<!DOCTYPE html>
<html lang="en" data-gridsystem="bs3">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker"><meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Remembering Investigative Specialist Saul Tocker | Federal Bureau of Investigation">
<meta property="og:site_name" content="Federal Bureau of Investigation">
<meta property="og:title" content="Remembering Investigative Specialist Saul Tocker | Federal Bureau of Investigation">
<meta property="og:type" content="website">
<meta name="twitter:site" content="@FBI">
<meta property="og:article:publisher" content="https://www.facebook.com/FBI">
<meta name="twitter:description" content="FBI Director Christopher Wray&#8217;s remarks at the memorial service for Supervisory Investigative Specialist Saul Tocker, Culpeper, Virginia">
<meta name="twitter:url" content="https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker">
<meta property="og:description" content="FBI Director Christopher Wray&#8217;s remarks at the memorial service for Supervisory Investigative Specialist Saul Tocker, Culpeper, Virginia">
<meta property="og:url" content="https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker">
<meta property="og:image" content="https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker/@@images/image">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:image" content="https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker/@@images/image"><meta name="description" content="FBI Director Christopher Wray&#8217;s remarks at the memorial service for Supervisory Investigative Specialist Saul Tocker, Culpeper, Virginia">
<meta name="DC.description" content="FBI Director Christopher Wray&#8217;s remarks at the memorial service for Supervisory Investigative Specialist Saul Tocker, Culpeper, Virginia">
<meta name="DC.date.modified" content="2020-12-28T20:11:54+00:00">
<meta name="DC.type" content="Speech">
<meta name="DC.format" content="text/html">
<meta name="DC.date.valid_range" content="2020/12/28 - ">
<meta name="DC.language" content="en-us">
<meta name="DC.date.created" content="2020-12-28T19:15:46+00:00"><title>Remembering Investigative Specialist Saul Tocker &#8212; FBI</title>
<meta name="generator" content="CastleCMS 2.5.17"><meta name="publicationDate" content="2020-12-28T13:15:00+00:00"><meta name="robots" content="index,follow"><meta name="expirationDate" content="2499-12-31T00:00:00+00:00"><meta name="distribution" content="Global"><meta name="modificationDate" content="2020-12-28T20:11:54+00:00">
<link rel="home" title="Front page" href="https://www.fbi.gov">
<link rel="contents" href="https://www.fbi.gov/sitemap"><script type="application/ld+json">{"name": "Remembering Investigative Specialist Saul Tocker", "url": "https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker", "description": "FBI Director Christopher Wray\u2019s remarks at the memorial service for Supervisory Investigative Specialist Saul Tocker, Culpeper, Virginia", "datePublished": "2020-12-28T13:15:00+00:00", "dateModified": "2020-12-28T20:11:54+00:00", "@type": "WebPage", "image": {"@type": "ImageObject", "url": "https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker/@@images/image"}, "thumbnailUrl": "https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker/@@images/image/mini", "headline": "Remembering Investigative Specialist Saul Tocker", "@context": "http://schema.org"}</script>
<link rel="apple-touch-icon" sizes="180x180" href="https://www.fbi.gov/site-icon.png">
<link rel="icon" type="image/png" href="https://www.fbi.gov/site-icon.png?scale=32" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.fbi.gov/site-icon.png?scale=16" sizes="16x16">
<link rel="manifest" href="https://www.fbi.gov/manifest.json">
<meta name="theme-color" content="#ffffff">
<link rel="search" title="Search this site" href="https://www.fbi.gov/@@search"> <link rel="stylesheet" href="https://www.fbi.gov/++plone++castle/less/public/print.css" type="text/css" media="print">
<link rel="stylesheet" type="text/css" href="https://www.fbi.gov/++plone++production/++unique++2020-12-22T20:34:28.791836/default.css" data-bundle="production">
<link rel="stylesheet" href="https://www.fbi.gov/++theme++fbigov.theme/css/index.css?v=7">
</head>
<body id="visual-portal-wrapper" class="  portaltype-speech site-Plone section-news subsection-speeches subsection-speeches-remembering-investigative-specialist-saul-tocker icons-on thumbs-on frontend viewpermission-none userrole-anonymous pat-markspeciallinks template-layout layout-custom selected-layout-layout_view " data-view-url="https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker" data-i18ncatalogurl="https://www.fbi.gov/plonejsi18n" data-pat-plone-relateditems='{
        "width": ""
      }' data-pat-queryfilter='{"yearFilter": true}' data-base-url="https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker" data-portal-url="https://www.fbi.gov" data-pat-structure='{"activeColumns": [
          "ModificationDate",
          "EffectiveDate",
          "review_state",
          "Subject"
        ],
"searchParam": "Title",
 "momentFormat": "MMMM D, YYYY",
  "typeToViewAction": {
                    "File": "/view",
                    "Image": "/view",
                    "Video": "/view",
                    "Audio": "/view"
                }
      }' data-pat-backdrop='{"closeOnEsc": false,
      "closeOnClick": false}' data-pat-plone-modal='{
        "actionOptions": {"displayInModal": false},
        "backdropOptions": {"closeOnClick": false, "closeOnEsc": false},
        "prependContent": "#main-content .portalMessage",
        "zIndexSelector": ".plone-modal-wrapper,.plone-modal-backdrop,.modal-open .castle-modal-wrapper .modal,.mce-floatpanel:visible",
         "actionOptions": { "timeout": 10000}
      }' data-pat-markspeciallinks='{"external_links_open_new_window": "True","mark_special_links": "False"}' data-pat-pickadate='{"date": {"selectYears": 200}, "time": {"interval": 30 } }' data-pat-tinymce="{}">
<div id="visual-wrapper">
<div class="top-nav-bar">
<div class="top-nav-bar-top">
<div class="usa-official-website left">
<a class="lnk-official-us-site" href="#" title="An official website of the United States government">An official website of the United States government. <u>Here's how you know</u></a>
</div>
</div>
<div class="top-nav-bar-bottom">
<div class="left">
<img src="++theme++fbigov.theme/uswds-2.9.0/img/icon-dot-gov.svg">
<div>
<h5>
Official websites use <b>.gov</b>
</h5>
<p>
A <b>.gov</b> website belongs to an official government organization in the United States.
</p>
</div>
</div>
<div class="right">
<img src="++theme++fbigov.theme/uswds-2.9.0/img/icon-https.svg">
<div>
<h5>
Secure <b>.gov</b> websites use HTTPS
</h5>
<p>
A lock (<span class="icon-lock"></span>) or <i>https://</i> means you've safely connected to the <b>.gov</b> website. Share sensitive information only on official, secure websites.
</p>
</div>
</div>
</div>
</div>
<header class="main-header">
<nav class="navbar navbar-default top-navigation-container">
<div class="container-fluid">
<div class="search-link">
<a href="https://www.fbi.gov/@@search"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" width="18" height="18" aria-labelledby="title" role="img"><title>Submit Search</title><style type="text/css">.search-icon-link{fill:#FFFFFF;} </style> <path class="search-icon-link" d="M 15.632,13.874259 12.336,10.581757 C 13.12,9.4309801 13.52,8.1523387 13.52,6.7458332 13.552,5.8507843 13.376,4.9877014 13.008,4.1246185 12.64,3.2615355 12.16,2.5422998 11.568,1.9509282 10.96,1.3755395 10.24,0.89604904 9.392,0.51245664 8.528,0.16083027 7.664,-0.01498292 6.784,0.0010001 5.888,0.03296613 5.024,0.22476233 4.16,0.54442267 3.296,0.86408301 2.56,1.3435735 1.984,1.9828942 1.408,2.6222149 0.928,3.3414506 0.56,4.1565845 0.192,4.9557353 0,5.8348013 0,6.7618162 c 0,0.927015 0.192,1.8060809 0.528,2.6371978 0.336,0.831117 0.816,1.550353 1.424,2.157707 0.608,0.607355 1.344,1.086845 2.176,1.438472 0.848,0.351626 1.728,0.527439 2.64,0.527439 1.408,0 2.672,-0.383592 3.824,-1.182743 l 3.312,3.292502 C 14.144,15.872136 14.416,16 14.768,16 15.104,16 15.392,15.872136 15.632,15.632391 15.872,15.392645 16,15.104951 16,14.769308 15.984,14.401698 15.872,14.114004 15.632,13.874259 Z M 9.808,9.7985894 C 8.992,10.59774 7.984,11.013299 6.784,11.061248 5.552,11.093214 4.544,10.677655 3.728,9.7985894 2.912,8.9195235 2.496,7.9125935 2.448,6.7458332 2.432,5.595056 2.848,4.5881259 3.712,3.725043 4.576,2.8619601 5.6,2.4304187 6.768,2.4464017 c 1.168,0.015983 2.176,0.4475245 3.024,1.2786413 0.848,0.8311169 1.28,1.838047 1.28,3.0207902 -0.048,1.2466753 -0.448,2.2536054 -1.264,3.0527562 z" alt="Submit Search"></path></svg> <span class="search-link-text">Search</span></a>
</div>
<div class="fbi-nav-logo">
<a href="https://www.fbi.gov/">FBI</a>
</div>
<button type="button" class="navbar-toggle"><span aria-label="Main Navigation" class="more-text">More</span> <div class="hamburger"><span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span></div></button>
<div class="collapse navbar-collapse" id="navbar-collapse-1">
<ul class="nav navbar-nav navbar-left main-links" aria-hidden="true">
<li class="">
<a href="https://www.fbi.gov/wanted">Most Wanted</a></li>
<li class="active">
<a href="https://www.fbi.gov/news">News</a></li>
<li class="">
<a href="https://www.fbi.gov/investigate">What We Investigate</a></li>
<li class="">
<a href="https://www.fbi.gov/services">Services</a></li>
<li class="">
<a href="https://www.fbi.gov/resources">Resources</a></li>
<li class="">
<a href="https://www.fbi.gov/tips">Submit a Tip</a></li>
<li class="">
<a href="https://www.fbi.gov/about">About</a></li>
<li class="">
<a href="https://www.fbi.gov/contact-us">Contact Us</a></li>
</ul>
<ol class="nav navbar-nav navbar-left fbigov-menu-breadcrumbs">
<li class="home-link">
<a href="https://www.fbi.gov">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 100 99.9" aria-labelledby="title" role="img"><title>Home</title>
<style type="text/css">
        .st10{fill:#FFFFFF;}
        </style>
<path class="st10" d="M99.5 49.8L50.9 0.6C50.5 0.2 50 0 49.5 0s-1 0.2-1.4 0.6L0.5 49.8c-0.4 0.4-0.6 0.8-0.4 1.1 0.1 0.3 0.5 0.4 1 0.4h13.7v46.6c0 0.5 0.2 1 0.6 1.4s0.8 0.6 1.4 0.6h19.6c0.5 0 1-0.2 1.4-0.6s0.6-0.9 0.6-1.4V67.5h23.5v30.4c0 0.5 0.2 1 0.6 1.4s0.8 0.6 1.4 0.6h19.6c0.5 0 1-0.2 1.4-0.6s0.6-0.9 0.6-1.4V51.3H99c0.5 0 0.8-0.1 1-0.4C100.1 50.6 99.9 50.3 99.5 49.8z"></path>
</svg>
</a>
</li>
<li>
<a href="https://www.fbi.gov/news">News</a>
</li>
<li>
<a href="https://www.fbi.gov/news/speeches">Speeches</a>
</li>
</ol>
<ul class="navbar-right nav navbar-nav social">
<li><a href="https://www.facebook.com/FBI"><svg xmlns="http://www.w3.org/2000/svg" height="20" width="20" version="1.1" viewbox="0 0 16 16" aria-labelledby="title" role="img"><title>Facebook Icon</title><style type="text/css">.facebook-icon{fill:#FFFFFF;}</style>
<path class="facebook-icon" d="m15.115 0q0.36458 0 0.62499 0.26042 0.26048 0.26042 0.26048 0.62501v14.229q0 0.36458-0.26042 0.62499-0.26032 0.26048-0.62496 0.26048h-4.073v-6.1979h2.073l0.3125-2.4166h-2.3854v-1.5417q0-0.58333 0.24478-0.87501 0.24478-0.29166 0.95312-0.29166l1.2708-0.010416v-2.1563q-0.65626-0.09375-1.8542-0.09375-1.4167 0-2.2656 0.83333-0.8493 0.8341-0.8493 2.355v1.7813h-2.0834v2.4166h2.0834v6.1979h-7.6563q-0.36447 0-0.62488-0.26-0.26042-0.261-0.26042-0.625v-14.229q0-0.36513 0.26042-0.62554 0.26041-0.26042 0.625-0.26042h14.229z"></path></svg></a></li>
<li><a href="https://delivery.fbi.gov/subscribe?utm_source=Email%20Icon%20-%20fbi.gov&amp;utm_medium=Email%20Icon%20-%20fbi.gov&amp;utm_campaign=Email%20Alerts%20Campaign&amp;utm_term=email-alerts&amp;utm_content=Email%20icon%20that's%20in%20the%20header%20toolbar%20on%20the%20fbi.gov%20website"><svg xmlns="http://www.w3.org/2000/svg" height="20" width="30" version="1.1" viewbox="0 0 24 16" aria-labelledby="title" role="img"><title>Email Icon</title><style type="text/css">.email-icon{fill:#FFFFFF;}</style>
<path class="email-icon" d="m24 5.1591v9.0227q0 0.75-0.62947 1.2841-0.63 0.534-1.514 0.534h-19.714q-0.8841 0-1.5135-0.534-0.6295-0.534-0.6295-1.284v-9.0229q0.58929 0.55682 1.3527 0.98864 4.8482 2.7955 6.6562 3.9205 0.76339 0.47727 1.2388 0.74432 0.47545 0.26704 1.2656 0.54545 0.79018 0.27841 1.4732 0.27841h0.01339 0.01339q0.68304 0 1.4732-0.27841 0.79018-0.27841 1.2656-0.54545 0.47545-0.26704 1.2388-0.74432 2.2768-1.3977 6.6696-3.9205 0.76339-0.44318 1.3393-0.98864zm0-3.3409q0 0.8977-0.656 1.7159t-1.634 1.3977q-5.036 2.9659-6.268 3.6932-0.13393 0.079545-0.5692 0.34659-0.43527 0.26705-0.72321 0.43182-0.28795 0.16477-0.69643 0.36932t-0.77009 0.30682-0.66964 0.10227h-0.01339-0.01339q-0.30804 0-0.66964-0.10227-0.362-0.1027-0.77-0.3073-0.409-0.2045-0.6966-0.3693-0.2879-0.1648-0.7232-0.4318-0.4352-0.2671-0.5692-0.3466-1.2187-0.7273-3.5089-2.0739t-2.7455-1.6193q-0.8304-0.4773-1.567-1.3125t-0.7366-1.5511q0-0.8864 0.5558-1.4773t1.5871-0.5909h19.714q0.871 0 1.507 0.53409 0.636 0.53411 0.636 1.2841z"></path></svg></a></li>
<li><a href="https://twitter.com/FBI"><svg xmlns="http://www.w3.org/2000/svg" height="20" width="20" version="1.1" viewbox="0 0 16 16" aria-labelledby="title" role="img"><title>Twitter Icon</title><style type="text/css">.twitter-icon{fill:#FFFFFF;}</style>
<path class="twitter-icon" d="m16 1.9001q-0.6802 1.225-1.6446 2.0875 0.01015 0.17501 0.01015 0.52499 0 1.6249-0.38579 3.2437-0.38576 1.6189-1.1726 3.1064-0.78671 1.4875-1.8729 2.6312-1.0862 1.143-2.6191 1.825-1.533 0.681-3.2792 0.681-2.7512 0-5.0354-1.812 0.35532 0.05 0.79186 0.05 2.2843 0 4.071-1.7249-1.066-0.025-1.9086-0.80625-0.84263-0.78124-1.1573-1.9937 0.33502 0.062499 0.61929 0.062499 0.43654 0 0.86294-0.1375-1.1371-0.2882-1.8832-1.3946-0.7462-1.1062-0.7462-2.5686v-0.05q0.6903 0.475 1.4822 0.5125-0.67-0.5499-1.066-1.4375-0.3959-0.8875-0.3959-1.9249 0-1.1 0.4467-2.0374 1.2284 1.8624 2.9897 2.9811 1.7614 1.1187 3.7715 1.2437-0.081218-0.475-0.081218-0.92499 0-1.675 0.95938-2.8563 0.9595-1.1811 2.3195-1.1811 1.422 0 2.396 1.275 1.107-0.2625 2.082-0.975-0.376 1.4374-1.442 2.2249 0.944-0.1249 1.888-0.6249z"></path></svg></a></li>
<li><a href="https://www.youtube.com/user/fbi"><svg xmlns="http://www.w3.org/2000/svg" height="20" width="20" version="1.1" viewbox="0 0 16 16" aria-labelledby="title" role="img"><title>Youtube Icon</title><style type="text/css">.youtube-icon{fill:#FFFFFF;}</style>
<path class="youtube-icon" d="m10.192 11.107v1.884q0 0.59821-0.42106 0.59821-0.24832 0-0.48582-0.19643v-2.6875q0.23752-0.19643 0.48582-0.19643 0.42106 0 0.42106 0.59821zm3.6491 0.0089v0.41072h-0.97166v-0.41072q0-0.60714 0.48582-0.60714t0.48582 0.60714zm-10.429-1.9462h1.1552v-0.83928h-3.3685v0.83928h1.1336v5.0803h1.0796v-5.0803zm3.1093 5.0803h0.96086v-4.4107h-0.96086v3.3751q-0.32389 0.37501-0.61539 0.37501-0.19434 0-0.22672-0.1875-0.010797-0.02679-0.010797-0.3125v-3.2499h-0.96086v3.4911q0 0.4375 0.086369 0.65179 0.12956 0.33035 0.62617 0.33035 0.51822 0 1.1012-0.54464v0.48215zm4.6315-1.3214v-1.7589q0-0.6518-0.09717-0.88394-0.18354-0.5-0.76653-0.5-0.53981 0-1.004 0.48215v-1.9374h-0.96086v5.9197h0.96086v-0.42858q0.48582 0.49107 1.004 0.49107 0.58299 0 0.76653-0.49107 0.09717-0.24107 0.09717-0.89287zm3.6491-0.08929v-0.11607h-0.98246q0 0.45536-0.02159 0.54464-0.07557 0.32142-0.43186 0.32142-0.49662 0-0.49662-0.61607v-0.77679h1.9325v-0.91965q0-0.70536-0.2915-1.0357-0.42106-0.45536-1.1444-0.45536-0.73414 0-1.1552 0.45536-0.30229 0.33035-0.30229 1.0357v1.5446q0 0.70536 0.31309 1.0357 0.42106 0.45536 1.166 0.45536 0.77733 0 1.166-0.47322 0.19434-0.24107 0.22672-0.48215 0.02159-0.08036 0.02159-0.51786zm-6.5641-8.1519v-1.875q0-0.61607-0.46424-0.61607t-0.46424 0.61607v1.875q0 0.62499 0.46424 0.62499t0.46424-0.62499zm7.7625 6.7053q0 2.0893-0.2807 3.125-0.15115 0.52679-0.62618 0.88394-0.47504 0.35714-1.1012 0.41072-1.986 0.187-5.9916 0.187-4.0054 0-5.9918-0.188-0.6263-0.053-1.1067-0.41-0.48044-0.357-0.6208-0.884-0.2807-1-0.2807-3.125 0-2.0895 0.2807-3.1252 0.15116-0.5267 0.62618-0.8838 0.47502-0.3573 1.112-0.4197 1.9757-0.1786 5.9811-0.1786t5.9918 0.17858q0.62618 0.062499 1.1066 0.41965 0.48043 0.35714 0.62078 0.88394 0.2808 1 0.2808 3.125zm-10.774-11.393h1.1012l-1.3064 3.5626v2.4197h-1.0796v-2.4197q-0.1512-0.6608-0.6585-1.893-0.3995-0.9196-0.7018-1.6696h1.1444l0.7665 2.3482zm3.9946 2.9733v1.5625q0 0.72322-0.30229 1.0536-0.39946 0.45536-1.1444 0.45536-0.72334 0-1.1336-0.45536-0.3024-0.3393-0.3024-1.0536v-1.5625q0-0.71429 0.30229-1.0446 0.41026-0.45536 1.1336-0.45536 0.74494 0 1.1444 0.45536 0.30229 0.33035 0.30229 1.0446zm3.6168-1.4464v4.4554h-0.98246v-0.49107q-0.57219 0.55357-1.112 0.55357-0.49662 0-0.63698-0.33035-0.087-0.2144-0.087-0.6698v-3.5179h0.98246v3.2768q0 0.29464 0.0108 0.3125 0.03239 0.19643 0.22672 0.19643 0.2915 0 0.61539-0.38394v-3.4018h0.98246z"></path></svg></a></li>
<li><a href="https://www.fbi.gov/flickr"><svg xmlns="http://www.w3.org/2000/svg" height="20" width="20" version="1.1" viewbox="0 0 16 16" aria-labelledby="title" role="img"><title>Flickr Icon</title><style type="text/css">.flickr-icon{fill:#FFFFFF;}</style>
<path class="flickr-icon" d="m13 0q1.239 0 2.12 0.88021 0.88 0.88029 0.88 2.1198v10q0 1.2396-0.8802 2.1198-0.881 0.88-2.12 0.88h-10q-1.2398 0-2.1201-0.88-0.8802-0.88-0.8802-2.12v-10q0-1.2395 0.88021-2.1198 0.88029-0.88015 2.1198-0.88015h10zm-5.7294 8q0-0.91667-0.64584-1.5625-0.64584-0.64584-1.5625-0.64584-0.91667 0-1.5625 0.64584-0.64576 0.64592-0.64576 1.5626 0 0.91667 0.64584 1.5625 0.64584 0.64584 1.5625 0.64584 0.91667 0 1.5625-0.64584 0.64576-0.64592 0.64576-1.5626zm5.875 0q0-0.91667-0.64584-1.5625-0.64584-0.64584-1.5625-0.64584-0.91667 0-1.5625 0.64584-0.64592 0.64592-0.64592 1.5626 0 0.91667 0.64584 1.5625 0.64584 0.64584 1.5625 0.64584 0.91667 0 1.5625-0.64584 0.64576-0.64592 0.64576-1.5626z"></path></svg></a></li>
<li><a href="https://www.linkedin.com/company/fbi"><svg xmlns="http://www.w3.org/2000/svg" height="20" width="20" version="1.1" viewbox="0 0 16 16" aria-labelledby="title" role="img"><title>LinkedIn Icon</title><style type="text/css">.linkedin-icon{fill:#FFFFFF;}</style>
<path class="linkedin-icon" d="M 14.5,0 1.5,0 C 0.67500002,0 0,0.67499999 0,1.5 l 0,13 C 0,15.325 0.67500002,16 1.5,16 l 13,0 c 0.825,0 1.5,-0.675 1.5,-1.5 l 0,-13 C 16,0.67499999 15.325,0 14.5,0 Z m -8.4999998,13 -2,0 0,-7 2,0 0,7 z m -1,-8.0000001 c -0.553,0 -1,-0.447 -1,-1 0,-0.553 0.447,-1 1,-1 0.553,0 1,0.447 1,1 0,0.553 -0.447,1 -1,1 z M 13,13 11,13 11,9 C 11,8.447 10.553,8 10,8 9.4470002,8 9.0000002,8.447 9.0000002,9 l 0,4 -2,0 0,-7 2,0 0,1.241 C 9.4120002,6.675 10.044,6 10.75,6 11.994,6 13,7.119 13,8.5 l 0,4.5 z"></path></svg></a></li>
<li><a href="https://www.instagram.com/fbi/"><svg xmlns="http://www.w3.org/2000/svg" height="20" width="20" version="1.1" viewbox="0 0 512 512" aria-labelledby="title" role="img"><title>Instagram Icon</title><style type="text/css">.instagram-icon{fill:#FFFFFF;}</style><path class="instagram-icon" d="M256,49.471c67.266,0,75.233.257,101.8,1.469,24.562,1.121,37.9,5.224,46.778,8.674a78.052,78.052,0,0,1,28.966,18.845,78.052,78.052,0,0,1,18.845,28.966c3.45,8.877,7.554,22.216,8.674,46.778,1.212,26.565,1.469,34.532,1.469,101.8s-0.257,75.233-1.469,101.8c-1.121,24.562-5.225,37.9-8.674,46.778a83.427,83.427,0,0,1-47.811,47.811c-8.877,3.45-22.216,7.554-46.778,8.674-26.56,1.212-34.527,1.469-101.8,1.469s-75.237-.257-101.8-1.469c-24.562-1.121-37.9-5.225-46.778-8.674a78.051,78.051,0,0,1-28.966-18.845,78.053,78.053,0,0,1-18.845-28.966c-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.469-34.532-1.469-101.8s0.257-75.233,1.469-101.8c1.121-24.562,5.224-37.9,8.674-46.778A78.052,78.052,0,0,1,78.458,78.458a78.053,78.053,0,0,1,28.966-18.845c8.877-3.45,22.216-7.554,46.778-8.674,26.565-1.212,34.532-1.469,101.8-1.469m0-45.391c-68.418,0-77,.29-103.866,1.516-26.815,1.224-45.127,5.482-61.151,11.71a123.488,123.488,0,0,0-44.62,29.057A123.488,123.488,0,0,0,17.3,90.982C11.077,107.007,6.819,125.319,5.6,152.134,4.369,179,4.079,187.582,4.079,256S4.369,333,5.6,359.866c1.224,26.815,5.482,45.127,11.71,61.151a123.489,123.489,0,0,0,29.057,44.62,123.486,123.486,0,0,0,44.62,29.057c16.025,6.228,34.337,10.486,61.151,11.71,26.87,1.226,35.449,1.516,103.866,1.516s77-.29,103.866-1.516c26.815-1.224,45.127-5.482,61.151-11.71a128.817,128.817,0,0,0,73.677-73.677c6.228-16.025,10.486-34.337,11.71-61.151,1.226-26.87,1.516-35.449,1.516-103.866s-0.29-77-1.516-103.866c-1.224-26.815-5.482-45.127-11.71-61.151a123.486,123.486,0,0,0-29.057-44.62A123.487,123.487,0,0,0,421.018,17.3C404.993,11.077,386.681,6.819,359.866,5.6,333,4.369,324.418,4.079,256,4.079h0Z"></path><path class="instagram-icon" d="M256,126.635A129.365,129.365,0,1,0,385.365,256,129.365,129.365,0,0,0,256,126.635Zm0,213.338A83.973,83.973,0,1,1,339.974,256,83.974,83.974,0,0,1,256,339.973Z"></path><circle class="instagram-icon" cx="390.476" cy="121.524" r="30.23"></circle></svg></a></li>
<li>
<form class="navbar-form navbar-left" role="search" action="https://www.fbi.gov/@@search">
<label for="fbi-search" class="visually-hidden">Search FBI</label>
<input type="search" id="fbi-search" name="SearchableText" placeholder="Search FBI">
<button type="submit">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" width="18" height="18" aria-labelledby="title" role="img"><title>Submit Search</title><style type="text/css">.search-icon{fill:#333333;} </style> <path class="search-icon" d="M 15.632,13.874259 12.336,10.581757 C 13.12,9.4309801 13.52,8.1523387 13.52,6.7458332 13.552,5.8507843 13.376,4.9877014 13.008,4.1246185 12.64,3.2615355 12.16,2.5422998 11.568,1.9509282 10.96,1.3755395 10.24,0.89604904 9.392,0.51245664 8.528,0.16083027 7.664,-0.01498292 6.784,0.0010001 5.888,0.03296613 5.024,0.22476233 4.16,0.54442267 3.296,0.86408301 2.56,1.3435735 1.984,1.9828942 1.408,2.6222149 0.928,3.3414506 0.56,4.1565845 0.192,4.9557353 0,5.8348013 0,6.7618162 c 0,0.927015 0.192,1.8060809 0.528,2.6371978 0.336,0.831117 0.816,1.550353 1.424,2.157707 0.608,0.607355 1.344,1.086845 2.176,1.438472 0.848,0.351626 1.728,0.527439 2.64,0.527439 1.408,0 2.672,-0.383592 3.824,-1.182743 l 3.312,3.292502 C 14.144,15.872136 14.416,16 14.768,16 15.104,16 15.392,15.872136 15.632,15.632391 15.872,15.392645 16,15.104951 16,14.769308 15.984,14.401698 15.872,14.114004 15.632,13.874259 Z M 9.808,9.7985894 C 8.992,10.59774 7.984,11.013299 6.784,11.061248 5.552,11.093214 4.544,10.677655 3.728,9.7985894 2.912,8.9195235 2.496,7.9125935 2.448,6.7458332 2.432,5.595056 2.848,4.5881259 3.712,3.725043 4.576,2.8619601 5.6,2.4304187 6.768,2.4464017 c 1.168,0.015983 2.176,0.4475245 3.024,1.2786413 0.848,0.8311169 1.28,1.838047 1.28,3.0207902 -0.048,1.2466753 -0.448,2.2536054 -1.264,3.0527562 z" alt="Submit Search"></path></svg></button>
</form>
</li>
</ul>
</div>
</div>
</nav>
<div class="wrap header-wrap">
<div class="container">
<div class="brand"> <a href="https://www.fbi.gov/"> <img src="https://www.fbi.gov/++theme++fbigov.theme/images/fbibannerseal.png" alt="Federal Bureau of Investigation Logo" title="Federal Bureau of Investigation"> <span class="initials" aria-hidden="true">FBI</span><span class="fullname">Federal Bureau of Investigation</span> </a> </div>
</div>
</div>
</header>
<div class="main-wrapper">
<h1 class="sr-only">Remembering Investigative Specialist Saul Tocker</h1>
<div class="above-content-wrapper">
<section class="meta-tile-container" id="meta-tile-meta-top" aria-label="meta-top"><div class="tile-container
                                    tile-container-castle-cms-fragment
                                    tile-container-index-0" id="tile-top-fragment"><div class="mosaic-grid-row row section-title">
<div class="col-md-12">
<p class="left title"><a href="https://www.fbi.gov/news">News</a></p>
</div>
</div></div><div class="tile-container
                                    tile-container-castle-cms-navigation
                                    tile-container-index-1" id="tile-top-navigation"><div class="row show-for-large-up section-links mosaic-grid-row horizontal">
<div class="col-md-12">
<ul class="inline-list section-menu">
<li class="">
<a href="https://www.fbi.gov/news/stories" title="Stories" class="">Stories</a>
</li><li class="">
<a href="https://www.fbi.gov/news/videos" title="Videos" class="">Videos</a>
</li><li class="">
<a href="https://www.fbi.gov/news/pressrel" title="Press Releases" class="">Press Releases</a>
</li><li class="active">
<a href="https://www.fbi.gov/news/speeches" title="Speeches" class="active">Speeches</a>
</li><li class="">
<a href="https://www.fbi.gov/news/testimony" title="Testimony" class="">Testimony</a>
</li><li class="">
<a href="https://www.fbi.gov/news/podcasts" title="Podcasts" class="">Podcasts</a>
</li><li class="">
<a href="https://www.fbi.gov/news/photos" title="Photos" class="">Photos</a>
</li><li class="">
<a href="https://www.fbi.gov/news/apps" title="Apps" class="">Apps</a>
</li></ul>
</div>
</div></div></section>


</div>
<div class="row main-content main-content col-count-1" id="main-content-container" dynamic-grid>
<section id="main-content" col-count-1="12" col-count-2="9" col-count-3="6" class="col-md-12">
<div data-panel="content" data-max-columns="4">
<div class="mosaic-grid-row row">
<div class="mosaic-grid-cell mosaic-width-full mosaic-position-leftmost col-md-12">
<div class="movable removable mosaic-tile mosaic-person_name-tile speech-person-name">
<div class="mosaic-tile-content">
<div class="">Christopher Wray</div>
</div>
</div>
<div class="movable removable mosaic-tile mosaic-person_title-tile speech-person-title">
<div class="mosaic-tile-content">
<div class="">Director</div>
</div>
</div>
<div class="movable removable mosaic-tile mosaic-person_agency-tile speech-person-agency">
<div class="mosaic-tile-content">
<div class="">Federal Bureau of Investigation</div>
</div>
</div>
<div class="movable removable mosaic-tile mosaic-castle.cms.fragment-tile">
<div class="mosaic-tile-content">
<div class="castle-tile-wrapper"><div class="fbigov-sharing">
<p class="sharing-button">
<a class="webicon twitter small" href="https://twitter.com/intent/tweet?text=Remembering%20Investigative%20Specialist%20Saul%20Tocker&amp;url=https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker/layout_view" target="_blank">Share on Twitter</a> <a href="https://twitter.com/intent/tweet?text=Remembering%20Investigative%20Specialist%20Saul%20Tocker&amp;url=https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker/layout_view" target="_blank">Twitter</a>
<a class="webicon facebook small" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker/layout_view&amp;t=Remembering%20Investigative%20Specialist%20Saul%20Tocker" target="_blank">Share on Facebook</a> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker/layout_view&amp;t=Remembering%20Investigative%20Specialist%20Saul%20Tocker" target="_blank">Facebook</a>
<a class="webicon mail small" href="mailto:?Subject=%22Remembering%20Investigative%20Specialist%20Saul%20Tocker%22&amp;body=https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker/layout_view" target="_blank">Email</a> <a href="mailto:?Subject=%22Remembering%20Investigative%20Specialist%20Saul%20Tocker%22&amp;body=https://www.fbi.gov/news/speeches/remembering-investigative-specialist-saul-tocker/layout_view" target="_blank">Email</a>
</p>
</div></div>
</div>
</div>
</div>
</div>
<div class="mosaic-grid-row row">
<div class="mosaic-grid-cell mosaic-width-full mosaic-position-leftmost col-md-12">
<div class="movable removable mosaic-tile mosaic-speech_location-tile speech-location">
<div class="mosaic-tile-content">
<div class="">Memorial Service for Supervisory Investigative Specialist Saul Tocker</div>
</div>
</div>
<div class="movable removable mosaic-tile mosaic-speech_citystate-tile speech-city-state">
<div class="mosaic-tile-content">
<div class="">Culpeper, Virginia</div>
</div>
</div>
<div class="movable removable mosaic-tile mosaic-IDublinCore-effective-tile mosaic-format-notime speech-date">
<div class="mosaic-tile-content">
<div class="">December 28, 2020</div>
</div>
</div>
<div class="movable removable mosaic-tile mosaic-IDublinCore-title-tile">
<div class="mosaic-tile-content">
<h1 class="documentFirstHeading">Remembering Investigative Specialist Saul Tocker</h1>
</div>
</div>
<div class="movable removable mosaic-tile mosaic-plone.app.standardtiles.rawhtml-tile">
<div class="mosaic-tile-content">
<p><em>Remarks prepared for delivery.</em></p><p>On behalf of the entire FBI, it&#8217;s an honor to be here today to remember Saul.</p><p>Saul joined the Bureau in 1990, serving first as a security warder and then as a police officer at FBI Headquarters before joining the Washington Field Office&#8217;s Special Surveillance Group, SSG, in 1995. He served the bulk of his career there, most recently as a team coordinator and supervisory investigative specialist.</p><p>On September 11, when an all-hands call went out for assistance after the Pentagon was attacked, Saul didn&#8217;t hesitate to respond. He didn&#8217;t have to go, but he wanted to help. On 12-hour shifts, day in and day out, he sifted through debris.</p><p>Everyone at the FBI had one goal in mind on that tragic day: to make sure that nothing like that ever happened again. Saul shared that same sense of resolve.</p><p>And throughout Saul&#8217;s illness, even in its darkest days, he carried that same resolve with him. Resolve to be there for his family for as long as he could. To push forward with the utmost optimism.</p><p>In the past few years we have really begun to understand&#8212;and to witness&#8212;the long-term effects of the FBI&#8217;s work after 9/11 and the full extent of the sacrifices that our first responders made. We&#8217;ve lost far too many members of the FBI family due to 9/11-related illnesses. And we&#8217;re by no means alone. Our brothers and sisters in law enforcement, firefighting, and first response have also suffered devastating losses&#8212;and we all fear there are more to come.</p><p>So as we gather here today, we remember these selfless men and women, like Saul. And we take inspiration from their example and the sacrifices they heroically made for all of us.</p><p>I was fortunate to have a conversation with Saul in October. I was struck by how much he didn&#8217;t want to talk about himself, but about the others he was grateful for.</p><p>How much he&#8217;d loved the SSG mission, and how important it was that the younger folks learned to carry out that mission the right way.</p><p>How glad he was to have been part of something bigger than himself.</p><p>How grateful he was to the folks of our Human Resources Division for working to help victims of 9/11-related illnesses and their families.</p><p>How moved he was by the outpouring of support he and his family had experienced from his many colleagues.</p><p>And in talking to the people who knew Saul well, it&#8217;s clear they all felt incredibly lucky to call him a friend.</p><p>And for many of you in the FBI, he didn&#8217;t go by Saul; he went by &#8220;Seahawk&#8221;&#8212;a nickname that came easily at work because he was one of &#8220;the 12,&#8221; as the diehard Seattle Seahawks fans are known. The loudest, proudest fans in professional football. So loud, even, that they&#8217;ve been known to set off minor earthquakes.</p><p>It sounds like Saul&#8212;who even decorated for the holidays with a Seahawks-themed Christmas tree&#8212;would have fit right in at Lumen Field.</p><p>&#8220;Seahawk&#8221; was a big presence. A bear of a man. A guy who was very proud of handily completing the &#8220;Quaker Steak &amp; Lube Triple Atomic Wings Challenge&#8221; with the t-shirt to prove it.</p><p>His teammates always found it amusing to watch that big, burly guy fold himself into the lotus position to climb into one of the smaller Bureau cars, like a tiny black Mustang.</p><p>Saul had warm laugh and a wicked sense of humor. He was quick-witted and clever. And had a big, megawatt smile&#8212;so much so that I&#8217;ve been told a lot of people doubted his teeth were even real.</p><p>Saul understood and valued the importance of teamwork and community. He was instrumental in bringing people together&#8212;not just at work, but at home, too. He was at the center of a very close-knit neighborhood.</p><p>By all accounts, the members of the Bureau&#8217;s SSG teams share a bond that is nothing short of incredible. I&#8217;ve heard that time and again. They become a type of family within the FBI family, and Saul&#8217;s SSG family was as close as they come.</p><p>His teammates said they could always rely on him for help. If you needed anything, if you were struggling, if you just needed to talk&#8212;Saul could put aside the burly, brusque, sarcastic Seahawk. He would really listen to you, and you could trust him.</p><p>He could be your biggest critic&#8212;always in the interest of helping you&#8212;and your staunchest ally.</p><p>To paraphrase an old saying, he had a way of telling someone to go to hell and have them look forward to the trip&#8212;or not.</p><p>His Bureau travels took him all across the country, from the Florida Keys to the tiny town of Manly, Alaska. And I have to believe those Bureau trips had an extra special meaning to Saul. In talking with his wife, Laurice, just last week, I learned that she was previously a travel agent for the Bureau. In fact, that&#8217;s how they met.</p><p>But of all Saul&#8217;s travels, his favorite were his trips to the Outer Banks, where he&#8217;d rent a huge house with as many family and friends as possible. That time together&#8212;especially with Laurice, and his kids, Zac and Rachel&#8212;meant the world to him. And I&#8217;m sure times like those are the memories so many of you hold dear.</p><p>There&#8217;s a beautiful Jewish poem about remembering those we&#8217;ve lost:</p><p style="padding-left: 30px;" data-mce-style="padding-left: 30px;"><em>In the rising of the sun and in its going down,</em><br><em>we remember them.</em></p><p style="padding-left: 30px;" data-mce-style="padding-left: 30px;"><em>In the blowing of the wind and in the chill of winter, <br>we remember them.</em></p><p style="padding-left: 30px;" data-mce-style="padding-left: 30px;"><em>In the opening of buds and in the rebirth of spring, <br>we remember them.</em></p><p style="padding-left: 30px;" data-mce-style="padding-left: 30px;"><em>In the blueness of the sky and in the warmth of summer, <br>we remember them.</em></p><p style="padding-left: 30px;" data-mce-style="padding-left: 30px;"><em>In the rustling of leaves and in the beauty of autumn, <br>we remember them.</em></p><p style="padding-left: 30px;" data-mce-style="padding-left: 30px;"><em>In the beginning of the year and when it ends,</em><br><em>we remember them.</em></p><p style="padding-left: 30px;" data-mce-style="padding-left: 30px;"><em>When we are weary and in need of strength,</em><br><em>we remember them.</em></p><p style="padding-left: 30px;" data-mce-style="padding-left: 30px;"><em>When we are lost and sick at heart,</em><br><em>we remember them.</em></p><p style="padding-left: 30px;" data-mce-style="padding-left: 30px;"><em>When we have joys we yearn to share,</em><br><em>we remember them.</em></p><p style="padding-left: 30px;" data-mce-style="padding-left: 30px;"><em>So long as we live, they too shall live, for they are now a part of us, as we remember them.</em></p><p>Today, we say goodbye to a beloved member of the FBI family gone too soon. But we&#8217;ll remember him, in ways big and small, from the sunrise to the rustling of the leaves. We&#8217;ll remember his laugh. His quick wit. His big smile. We&#8217;ll remember how good it felt to call him a colleague and a friend.</p><p>Laurice, Zac, and Rachel: We know you&#8217;ll remember him better than anyone. You&#8217;ll remember him as a devoted husband and a phenomenal father. We all thank you for sharing Saul with us for so many years. Please know that you, too, will always be part of the FBI family.</p><p>May your father&#8217;s memory be a blessing.</p>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<footer class="main-footer">
<div class="container wrapper">
<div class="line-fbi-seal"></div>
<div class="combo-footer">
<nav>
<h1 class="sr-only">Section Links</h1>
<div class="" id="main-footer">
<div class="footer-nav-group">
<h2 class="">
<a href="https://www.fbi.gov/wanted">Most Wanted</a>
</h2>
<ul>
<li>
<a href="https://www.fbi.gov/wanted/topten">Ten Most Wanted</a>
</li>
<li>
<a href="https://www.fbi.gov/wanted/fugitives">Fugitives</a>
</li>
<li>
<a href="https://www.fbi.gov/wanted/terrorism">Terrorism</a>
</li>
<li>
<a href="https://www.fbi.gov/wanted/kidnappings-missing-persons">Kidnappings/Missing Persons</a>
</li>
<li>
<a href="https://www.fbi.gov/wanted/seeking-information">Seeking Information</a>
</li>
<li>
<a href="https://www.fbi.gov/wanted/bank-robbers">Bank Robbers</a>
</li>
<li>
<a href="https://www.fbi.gov/wanted/ecap">ECAP</a>
</li>
<li>
<a href="https://www.fbi.gov/wanted/vicap">ViCAP</a>

</li>
</ul>
</div>
<div class="footer-nav-group">
<h2 class="">
<a href="https://www.fbi.gov/news">News</a>
</h2>
<ul>
<li>
<a href="https://www.fbi.gov/news/stories">Stories</a>
</li>
<li>
<a href="https://www.fbi.gov/news/videos">Videos</a>
</li>
<li>
<a href="https://www.fbi.gov/news/pressrel">Press Releases</a>
</li>
<li>
<a href="https://www.fbi.gov/news/speeches">Speeches</a>
</li>
<li>
<a href="https://www.fbi.gov/news/testimony">Testimony</a>
</li>
<li>
<a href="https://www.fbi.gov/news/podcasts">Podcasts and Radio</a>
</li>
<li>
<a href="https://www.fbi.gov/news/photos">Photos</a>
</li>
<li>
<a href="https://www.fbi.gov/news/espanol">Espa&#241;ol</a>
</li>
<li>
<a href="https://www.fbi.gov/news/apps">Apps</a>
</li>
</ul>
</div>
<div class="footer-nav-group">
<h2 class="">
<a href="https://www.fbi.gov/investigate">What We Investigate</a>
</h2>
<ul>
<li>
<a href="https://www.fbi.gov/investigate/terrorism">Terrorism</a>
</li>
<li>
<a href="https://www.fbi.gov/investigate/counterintelligence">Counterintelligence</a>
</li>
<li>
<a href="https://www.fbi.gov/investigate/cyber">Cyber Crime</a>
</li>
<li>
<a href="https://www.fbi.gov/investigate/public-corruption">Public Corruption</a>
</li>
<li>
<a href="https://www.fbi.gov/investigate/civil-rights">Civil Rights</a>
</li>
<li>
<a href="https://www.fbi.gov/investigate/organized-crime">Organized Crime</a>
</li>
<li>
<a href="https://www.fbi.gov/investigate/white-collar-crime">White-Collar Crime</a>
</li>
<li>
<a href="https://www.fbi.gov/investigate/violent-crime">Violent Crime</a>
</li>
<li>
<a href="https://www.fbi.gov/investigate/wmd">WMD</a>
</li>
</ul>
</div>
<div class="footer-nav-group">
<h2 class="">
<a href="https://www.fbi.gov/services">Services</a>
</h2>
<ul>
<li>
<a href="https://www.fbi.gov/services/cjis">CJIS</a>
</li>
<li>
<a href="https://www.fbi.gov/services/cirg">CIRG</a>
</li>
<li>
<a href="https://www.fbi.gov/services/laboratory">Laboratory Services</a>
</li>
<li>
<a href="https://www.fbi.gov/services/training-academy">Training Academy</a>
</li>
<li>
<a href="https://www.fbi.gov/services/operational-technology">Operational Technology</a>
</li>
<li>

<a href="https://www.fbi.gov/services/information-management">Information Management</a>
</li>
</ul>
</div>
<div class="footer-nav-group">
<h2 class="">
<a href="https://www.fbi.gov/about">About</a>
</h2>
<ul>
<li>
<a href="https://www.fbi.gov/about/mission">Mission &amp; Priorities</a>
</li>
<li>
<a href="https://www.fbi.gov/about/leadership-and-structure">Leadership &amp; Structure</a>
</li>
<li>
<a href="https://www.fbi.gov/about/partnerships">Partnerships</a>
</li>
<li>
<a href="https://www.fbi.gov/about/community-outreach">Community Outreach</a>
</li>
<li>
<a href="https://www.fbi.gov/about/faqs">FAQs</a>
</li>
</ul>
</div>
<div class="footer-nav-group">
<h2 class="">
<a href="https://www.fbi.gov/resources">Resources</a>
</h2>
<ul>
<li>
<a href="https://www.fbi.gov/resources/law-enforcement">Law Enforcement</a>
</li>
<li>
<a href="https://www.fbi.gov/resources/businesses">Businesses</a>
</li>
<li>
<a href="https://www.fbi.gov/resources/victim-assistance">Victim Assistance</a>
</li>
<li>
<a href="https://www.fbi.gov/resources/library">Reports and Publications</a>
</li>
</ul>
<h2 class="">
<a href="https://www.fbi.gov/contact-us">Contact Us</a>
</h2>
<ul>
<li>
<a href="https://www.fbi.gov/contact-us/field-offices">Field Offices</a>
</li>
<li>
<a href="https://www.fbi.gov/contact-us/fbi-headquarters">FBI Headquarters</a>
</li>
<li>
<a href="https://www.fbi.gov/contact-us/legal-attache-offices">Overseas Offices</a>
</li>
</ul>
</div>
<div class="footer-nav-group">
<h2 class="">
<a href="https://www.fbijobs.gov/">FBI Jobs</a>
</h2>
<h2 class="no-link">
More
</h2>
<ul>
<li>
<a href="https://www.fbi.gov/tips">Submit a Tip</a>
</li>
<li>
<a href="https://ucr.fbi.gov">Crime Statistics</a>
</li>
<li>
<a href="https://www.fbi.gov/history">History</a>
</li>
<li>
<a href="/services/information-management/foipa">FOIPA</a>
</li>
<li>
<a href="https://www.fbi.gov/scams-and-safety">Scams &amp; Safety</a>
</li>
<li>
<a href="https://www.fbi.gov/fbi-kids">FBI Kids</a>
</li>
<li>
<a href="https://www.fbi.gov/contact-us/fbi-headquarters/the-fbi-experience">FBI Tour</a>
</li>
</ul>

</div>
<div class="clearfix"> </div>
</div>
</nav>
<div class="row" id="sub-footer">
<nav>
<div class="col-lg-12">
<ul>
<li> <a href="https://www.fbi.gov/accessibility">Accessibility</a> </li>
<li> <a href="https://www.regulations.gov/">eRulemaking</a> </li>
<li> <a href="https://www.fbi.gov/services/information-management/foipa">Freedom of Information/Privacy Act</a> </li>
<li> <a href="https://www.fbi.gov/legalnotices">Legal Notices</a> </li>
<li> <a href="https://www.justice.gov/legalpolicies">Legal Policies and Disclaimers</a> </li>
<li> <a href="https://www.fbi.gov/links">Links</a> </li>
<li> <a href="https://www.fbi.gov/privacy_policy">Privacy Policy</a> </li>
<li> <a href="https://www.usa.gov/">USA.gov</a> </li>
<li> <a href="https://www.whitehouse.gov/">White House</a> </li>
<li> <a href="https://www.justice.gov/jmd/eeo-program-status-report">No FEAR Act</a></li>
</ul>
<p>FBI.gov is an official site of the U.S. government, <a href="https://www.justice.gov/">U.S. Department of Justice</a></p>
</div>
</nav>
</div>
</div>
</div>
</footer>
</div>
<div id="mobile-navigation-wrapper">
<form class="navbar-form navbar-left" role="search" action="https://www.fbi.gov/@@search">
<label for="mobile-fbi-search" class="visually-hidden">Search FBI</label>
<input type="search" id="mobile-fbi-search" name="SearchableText" placeholder="Search FBI">
<button type="submit">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" width="18" height="18" aria-labelledby="title" role="img"><title id="title">Submit Search</title><style type="text/css">.mobilesearch-icon{fill:#a9a9a9;} </style> <path class="mobilesearch-icon" d="M 15.632,13.874259 12.336,10.581757 C 13.12,9.4309801 13.52,8.1523387 13.52,6.7458332 13.552,5.8507843 13.376,4.9877014 13.008,4.1246185 12.64,3.2615355 12.16,2.5422998 11.568,1.9509282 10.96,1.3755395 10.24,0.89604904 9.392,0.51245664 8.528,0.16083027 7.664,-0.01498292 6.784,0.0010001 5.888,0.03296613 5.024,0.22476233 4.16,0.54442267 3.296,0.86408301 2.56,1.3435735 1.984,1.9828942 1.408,2.6222149 0.928,3.3414506 0.56,4.1565845 0.192,4.9557353 0,5.8348013 0,6.7618162 c 0,0.927015 0.192,1.8060809 0.528,2.6371978 0.336,0.831117 0.816,1.550353 1.424,2.157707 0.608,0.607355 1.344,1.086845 2.176,1.438472 0.848,0.351626 1.728,0.527439 2.64,0.527439 1.408,0 2.672,-0.383592 3.824,-1.182743 l 3.312,3.292502 C 14.144,15.872136 14.416,16 14.768,16 15.104,16 15.392,15.872136 15.632,15.632391 15.872,15.392645 16,15.104951 16,14.769308 15.984,14.401698 15.872,14.114004 15.632,13.874259 Z M 9.808,9.7985894 C 8.992,10.59774 7.984,11.013299 6.784,11.061248 5.552,11.093214 4.544,10.677655 3.728,9.7985894 2.912,8.9195235 2.496,7.9125935 2.448,6.7458332 2.432,5.595056 2.848,4.5881259 3.712,3.725043 4.576,2.8619601 5.6,2.4304187 6.768,2.4464017 c 1.168,0.015983 2.176,0.4475245 3.024,1.2786413 0.848,0.8311169 1.28,1.838047 1.28,3.0207902 -0.048,1.2466753 -0.448,2.2536054 -1.264,3.0527562 z" alt="Submit Search"></path>
</svg>
</button>
</form>
<ul class="mobile-links main">
<li><a href="https://www.fbi.gov">Home</a></li>
<li class="">
<a href="https://www.fbi.gov/wanted">Most Wanted</a></li>
<li class="active">
<a href="https://www.fbi.gov/news">News</a></li>
<li class="">
<a href="https://www.fbi.gov/investigate">What We Investigate</a></li>
<li class="">
<a href="https://www.fbi.gov/services">Services</a></li>
<li class="">
<a href="https://www.fbi.gov/resources">Resources</a></li>
<li class="">
<a href="https://www.fbi.gov/tips">Submit a Tip</a></li>
<li class="">
<a href="https://www.fbi.gov/about">About</a></li>
<li class="">
<a href="https://www.fbi.gov/contact-us">Contact Us</a></li>
<li><a href="https://ucr.fbi.gov">Crime Statistics</a></li>
<li>
 <a href="https://images.fbi.gov">Photos</a></li>
<li class="">
<a href="https://www.fbi.gov/news/videos">Video</a></li>
<li class="">
<a href="https://www.fbi.gov/about/community-outreach">Outreach</a></li>
<li class="">
<a href="https://www.fbi.gov/history">History</a></li>
<li class="">
<a href="https://www.fbi.gov/services/information-management/foia">FOIA</a></li>
<li class="">
<a href="https://www.fbi.gov/scams-and-safety">Scams &amp; Safety</a></li>
<li class="">
<a href="https://www.fbi.gov/fbi-kids">FBI Kids</a></li>
<li><a href="https://www.fbijobs.gov/">FBI Jobs</a></li>
</ul>
</div>
<section class="meta-tile-container" id="meta-tile-meta-sticky-footer" aria-label="meta-sticky-footer"><div class="tile-container
                                    tile-container-castle-cms-stickyfooter
                                    tile-container-index-0" id="tile-3b142a1a28e74911a4605986812b72f3"><div class="pat-sticky"></div>
<div class="sticky-footer alert alert-dismissible footer" role="alert">
<div>
<p class="footer-block">
<span class="email-alerts-text"><i class="material-icons">email</i><span>Stay Connected</span></span>
<span class="email-alerts-description">Get FBI email alerts</span>
<span class="subscribe-button">
<a class="plone-btn plone-btn-primary" href="https://delivery.fbi.gov/subscribe?utm_source=News%20Section&amp;utm_medium=Sticky%20Footer&amp;utm_campaign=Email%20Alerts%20Campaign&amp;utm_term=email-alerts&amp;utm_content=sticky-footer" role="button">Subscribe</a>
</span>
<span class="no-thanks-button close-footer" id="no-thanks-button"><a href="#" data-dismiss="alert" aria-label="Close">No Thanks</a></span>
<button type="button" class="close close-footer" id="footer-close-button" data-dismiss="alert" aria-label="Close">
<span aria-hidden="true">&#215;</span>
</button>
</p>
</div>
</div>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"></div></section>
<script type="text/javascript">PORTAL_URL = 'https://www.fbi.gov';</script>
<script type="text/javascript" src="https://www.fbi.gov/++plone++production/++unique++2020-12-22T20:34:28.791836/default.js" data-bundle="production"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1603990-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
// ForeSee Production Embed Script v2.01
// DO NOT MODIFY BELOW THIS LINE *****************************************
;(function (g) {
  var d = document, am = d.createElement('script'), h = d.head || d.getElementsByTagName("head")[0], fsr = 'fsReady',
  aex = {
    "src": "//gateway.foresee.com/sites/fbi-gov/production/gateway.min.js",
    "type": "text/javascript",
    "async": "true",
    "data-vendor": "fs",
    "data-role": "gateway"
  };
  for (var attr in aex) { am.setAttribute(attr, aex[attr]); } h.appendChild(am); g[fsr] || (g[fsr] = function () { var aT = '__' + fsr + '_stk__'; g[aT] = g[aT] || []; g[aT].push(arguments); });
})(window);
// DO NOT MODIFY ABOVE THIS LINE *****************************************

// Un-comment out the function below when you are ready to input your variable
/*fsReady(function() {
  FSR.CPPS.set('name','value'); // use single quotes when passing a static-value
  FSR.CPPS.set('name2',somevariable); // don't use quotes for a dynamic value
  FSR.CPPS.set('name3',othervariable); // add as many CPPs as you like in this way
});*/
</script>
<div class="castle-tile-wrapper"></div>
</body>
</html>